[NOTICE] Issues with Hypergrid and Next Update
Incident Report for AI Grid Status
Resolved
Partialy Resolved:
Unable To Fix:
- Zetagrid
Resolved Grids:
- digiworld
- ilion
- kitely
- osgrid
- sushant diesel casino
Posted Mar 06, 2022 - 19:48 CET
Monitoring
[monitoring] fix is implemented we will monitoring situation and update here if need.
for now issue with tp may affect:
- digiworld
- ilion
- kitely
- osgrid
- sushant diesel casino
- zetagrid
Posted Mar 06, 2022 - 13:10 CET
Identified
[identified] due to changes in our system users may experance issues with teleport to some grids temporary we working hard to resolve this issue,
for now issue with tp may affect:
- digiworld
- ilion
- kitely
- osgrid
- sushant diesel casino
- zetagrid
Posted Feb 27, 2022 - 23:05 CET
This incident affected: Hypergrid Issues (Hypergrid Login/Regions Issues).