[SOLVED] Network Downtime
Incident Report for AI Grid Status
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 01:45 CEST
Identified
Our provider is working on resolve this issue , sorry for this
Posted Jun 14, 2023 - 01:03 CEST
This incident affected: Regions (Public Regions, Private Regions Issues), Hypergrid Issues (Hypergrid Login/Regions Issues, HyperGates), Core Features (Assets/Inventory Server, Login, API), and Web Services (Marketplace, AI Website).