[Week Delay] Issuing Ban for Zeta Grid
Incident Report for AI Grid Status
Resolved
Dear Users,
Due to no ability to fix issue with Zeta Grid and also succesfull transfer of sim of some of the users who requested this, AI Grid council decided to permament block access to Zeta Grid, no exception until they lift ban for our grid, we will continue to talk with them so please look here in future, we will inform about progress.
This Change Affect in next friday 08.04.2022
Always Yours,
Martynka
Administrator.

[update] zeta grid is on that list now, ty
Posted Apr 01, 2022 - 21:11 CEST