[SOLVED] Grid Login Disabled For Investigation
Incident Report for AI Grid Status
Resolved
its unpro but i am pissed off now, grid is restored in 10 minutes, tomorrow planned updated
Posted Oct 16, 2022 - 01:53 CEST
Monitoring
As stated on http://ai.let-us.cyou/JOpensim/ grid is offline for time being, no eta, hope before next party, invastigation is in effect but i am not sure what will be hope see u next time. i will let u know if and when we will restore access.
Posted Oct 16, 2022 - 00:30 CEST
This incident affected: Regions (Public Regions, Private Regions Issues), Hypergrid Issues (Hypergrid Login/Regions Issues, HyperGates), Core Features (Assets/Inventory Server, Login, API), and Web Services (Marketplace, AI Website).