[SOLVED] UNSCHEDULED MAINTENANCE
Incident Report for AI Grid Status
Resolved
issue is bypassed, we will wait for updates. System are restored. U can enjoy gird :) Hypergates and marketplace will be not enabled in this update.
Posted Oct 11, 2022 - 01:30 CEST
Identified
due to technical problems caused by update access to grid will be restricted to admins or even less,(most regions) i am sorry for that this time rollback is not possible and you will have to wait till new version will be pushed, no ETA for this,
Thank you for understanding,
Marty
Posted Oct 10, 2022 - 20:44 CEST
This incident affected: Regions (Public Regions, Private Regions Issues), Hypergrid Issues (Hypergrid Login/Regions Issues, HyperGates), Core Features (Assets/Inventory Server, Login, API), and Web Services (Marketplace, AI Website).