[SOLVED] Unexpected Internet Problem
Incident Report for AI Grid Status
Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 22:32 CEST
Update
Grid login is re-enabled
but you may expect technical problems with Grid and ai flix cause of internet connection
I am verry sorry but for now i cant fix this situation easly but i hope it can be fixed fast, no eta for that fix but grid work at last semi-stable
Posted Jul 13, 2022 - 12:33 CEST
Identified
Sadly our provider give us pain with internet connection, we are trying to solve this problem, we have no exact eta to solve issue please look into this blog we will post any information about situation change.
People with paid tier will got week more.
Posted Jul 12, 2022 - 23:55 CEST
This incident affected: Regions (Public Regions, Private Regions Issues), Hypergrid Issues (Hypergrid Login/Regions Issues), Core Features (Assets/Inventory Server, Login, API), and Web Services (AI Website).