Grid Restart
Incident Report for AI Grid Status
Resolved
This incident has been resolved.
Posted Mar 06, 2022 - 22:19 CET
Investigating
We are currently investigating this issue.
Posted Mar 06, 2022 - 22:03 CET
This incident affected: Core Features (Assets/Inventory Server, Login), Regions (Public Regions, Private Regions Issues), and Web Services (AI Website).