[SOLVED] Unexpected sims restarts
Incident Report for AI Grid Status
Resolved
This incident has been resolved.
Posted May 15, 2022 - 20:21 CEST
Monitoring
Unexpepcted sims restart done at 3.30 am while I was sleeping, now all doing well again. but I will monitor for next few hours to see if something odd isnt happening Sorry for inconveniance and hope to less problems while i sleep :D
Posted May 14, 2022 - 10:42 CEST