[SOLVED] Technical Incident - Grid Maintenance
Incident Report for AI Grid Status
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 01:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 16:34 CEST
Identified
We are unable to make stable fix i will try to reinstall and we will se after, it will take time so i hope i will make it before tomorrow party.
Posted Jul 12, 2023 - 14:12 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2023 - 21:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 20:37 CEST
Investigating
Dear valued users,

We regret to inform you that we are currently experiencing a technical incident with our grid system. Our provider is conducting essential maintenance, which has resulted in a disruption to our services. As a result, we are unable to access our servers and files at the moment. We apologize for any inconvenience caused by this unforeseen circumstance.

The maintenance being performed by our provider is affecting the performance of our system. Disk I/O is currently operating at an extremely slow pace, impacting the overall functionality of our services. Additionally, even the provider's website may experience delays or reduced performance during this period.

We understand the importance of our services to you, and we assure you that our team is actively working to resolve the issue and restore normal operations as soon as possible. However, as the maintenance is being conducted by our provider, we are unable to provide an exact timeframe for when the grid will be fully functional again.

We want to keep you informed throughout this process, and therefore, we will provide regular updates on the page where this notice is posted. Our team is actively monitoring the situation and will share any significant developments or progress as soon as they become available.

We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding during this time. We are committed to resolving this issue and resuming normal service as quickly as possible.

Should you have any questions or concerns, please feel free to reach out to our support team at support@easierit.org or discord. We are here to assist you.

Thank you for your understanding and continued support.

Sincerely,
AI GRID COUNCIL
Posted Jul 09, 2023 - 18:08 CEST
This incident affected: Regions (Public Regions, Private Regions Issues), Hypergrid Issues (Hypergrid Login/Regions Issues, HyperGates), Core Features (Assets/Inventory Server, Login, API), and Web Services (Marketplace, AI Website).