[SOLVED] Maintenance until future notice
Incident Report for AI Grid Status
Resolved
access to grid is restored
Posted May 15, 2022 - 20:20 CEST
Investigating
We are currently investigating this issue.
Posted May 15, 2022 - 10:20 CEST
This incident affected: Regions (Public Regions, Private Regions Issues), Hypergrid Issues (Hypergrid Login/Regions Issues, HyperGates), Core Features (Assets/Inventory Server, Login, API), and Web Services (Marketplace, AI Website).