[SOLVED] Registration Suspended, Login server issue
Incident Report for AI Grid Status
Resolved
Workaround applied and seems to work we will update this case if need. Thank you all for your continous support
Posted May 14, 2022 - 10:34 CEST
Investigating
we back to investigating because need change whole system to new website. Registration will be disabled until future notice.
Posted May 06, 2022 - 22:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 14:47 CEST
Investigating
Registration system got broken all users made today cant login, i hope this issue is not big one and can be fixed in next days, for people who wish come to parties, like next week or so this who not registred yet please use hypergrid instead,
Posted May 06, 2022 - 02:02 CEST
This incident affected: Core Features (Login) and Web Services (AI Website).